Cuspy - https://services-core.cuspy.app/actuator/health is down – Incident details

All systems operational

https://services-core.cuspy.app/actuator/health is down

Resolved
Major outage
Started 8 days agoLasted 27 minutes
Updates
  • Resolved
    Resolved

    System maintain is completed

  • Identified
    Identified

    Cuspy is currently undergoing scheduled maintenance and will be back online shortly. We expect to be back within the hour. Thank you for your patience.

  • Investigating
    Investigating
    https://services-core.cuspy.app/actuator/health is down at the moment. This incident was automatically created by Instatus monitoring.